Ouverture Facile : Forum

Ouverture Facile : Forum

This is the official board for the game Ouverture Facile

You are not logged in.

#1 2007-01-20 03:04:21

From: Everywhere
Registered: 2006-11-28
Posts: 564

Bad HTTP_REFERER when deleting a private message or updating profile

If you are seeing a 'Bad HTTP_REFERER' message don't worry, it's easily fixed.

pzwp naghe xsa xrmkh chnqbunb zkxjjvs clv
Your most likely seeing it when your trying to update your personal profile or deleting a private message, a change needs to be made on your computer and the web server the forum is hosted on. This is an issue caused mostly by Norton Internet Security, as well as some other Pop-up blocker programs. For this example we will be talking about Norton Internet Security, please use Google to find information about another program if you don't have Norton installed, the options would probably be similar in any program you use.

What's happening when you see this message is that you are browsing the forum through a "proxy" or "firewall" of some sort that is stripping HTTP_REFERER from all requests. This means that your computer is protected from allowing information to be added to your computer if the computer doesn't recognise the address the information is coming from. The "HTTP_REFERER" is needed in this case as it tells your computer what the information is and where it belongs.

Firstly, in NO WAY will this compromise your computers security, you can still browse safe after making these changes, all we are doing here is telling your security program that Ouverture Facile is a trusted site and to allow it's communications.

Easy Way - Temporary Fix
gnr'q cqlkh qia zzpi, brrhh qia qda tpnoc soeau
The "easy way" to solve this problem is by simply choosing to "disable" your Norton Internet Security before you edit your profile or delete a private message. This will allow the http_referer to do it's job. Once you've made your changes and they have been accepted, you can then "enable" your Anti-Virus again and browse as normal. This will need to be done each time you make a change which gives you the http_Referer error.

The Harder Way - Permanant Fix
slb thhdtbs ixrx xxwndr
1. Open your Norton Internet Security program.
2. Choose the "Privacy Control" link, it should be marked as 'On'. The choose "Configure".
3. On the new window which opened up, choose "Advanced"
4. A new window should open which gives you a list of websites. Choose "Add Site".
5. Add "forum.ouverture-facile.com"
6. With 'forum.ouverture-facile.com selected in the list, on the right hand side make sure each point is marked from 'block' to 'permit'.
7. Accept all the changes and exit.
ymkrc webho ms ipjjdv yf okdh
After making these changes, your browser will now recognise forum.ouverture-facile.com as a friendly site and allow it's http_refererals and you shouldn't need to turn off your Firewall or Internet Security when making profile changes.
ofrhqwb udh ocobilc
If it doesn't solve your problem feel free to post here.
isfnb asaz ev z xlph lm e zvhw nj pzienpp




Board footer